Using outdated PHP versions poses a security risk for your website. Update your PHP version to ensure the security of your site.

Any versions of PHP older than 8 are no longer updated and contain a number of serious security issues.
To stop your WordPress site becoming vulnerable, please upgrade to latest PHP 8.2. admin – CWW Group